MDESIGN is secure! No "log4j" problem.

Statement about the critical security hole

MDESIGN is secure! Statement on
16.12.2021


Dear Sir or Madam,


as you have already seen in the media, there is currently a critical security vulnerability (CVE-2021-44228). This affects programs that use selected libraries of a JAVA application. Here a vulnerability in "log4j" has been discovered. The BSI (German Federal Office for Information Security) classifies this vulnerability with the highest warning level.


We would like to inform you that MDESIGN is NOT affected by this vulnerability. MDESIGN does not use a "log4j framework".


We wish you a continued safe working with MDESIGN.


Best regards

Your MDESIGN Team


PS: If you still have any questions about security when using MDESIGN, please do not hesitate to contact us at hotline@mdesign.de or service@mdesign.de.

News

Flange connection according to EN 1591| Meet tightness and strength criteria with MDESIGN | MDESIGN
23.05.2022
Products

Flange connection according to EN 1591

Learn more
Bolt stress diagrams with additional evaluations
19.05.2022
Products

Bolt stress diagrams with additional evaluations

Learn more
Efficient analysis thanks to new ANSYS plug-in, FAST+MORE's new interface for calculating connection elements with MDESIGN | MDESIGN
04.04.2022
Other

Efficient analysis thanks to new ANSYS plug-in

Learn more
Together for the people of Ukraine | MDESIGN
03.04.2022
Other

Together for the people of Ukraine

Learn more